Erreur 290513-2 : SOAP-ERROR: Parsing WSDL: Couldn't load from

Maxime

Modifié le : Lun, 26 Avr., 2021 at 4:36 H

Vous utilisez Magento 2 et vous avez un message du type :


Erreur 290513-2 : SOAP-ERROR: Parsing WSDL: Couldn't load from 'https://XXXX/api/v2_soap/?wsdl' : failed to load external entity "https:/XXXX/api/v2_soap/?wsdl" 


Cela provient du fait que vous avez configuré E-connecteur pour Magento 1 et pas pour Magento 2. Corrigez la configuration E-connecteur.

Cet article a-t-il été utile ?

C'est super !

Merci pour votre commentaire

Désolé ! Nous n'avons pas pu vous être utile

Merci pour votre commentaire

Dites-nous comment nous pouvons améliorer cet article !

Sélectionner au moins l'une des raisons

Commentaires envoyés

Nous apprécions vos efforts et nous allons corriger l'article