Assistance E-connecteur

Error occurred while setting the product_bundle value

 Lors de la mise à jour d'un produit, j'obtiens l'erreur Prestashop : "Error occurred while setting the product_bundle value".


Sous Prestashop 1.6 et supérieur, quand vous tentez de mettre à jour le stock d'un produit virtuel, vous obtenez cette erreur. Le message d'erreur Prestashop ne le dit pas clairement, mais c'est assez logique. Un produit virtuel ne peut pas avoir de stock. Vous avez plusieurs solutions :

  • soit changer le type de produit dans Prestashop, pour que le produit soit de type physique,
  • soit, si vous utilisez EBP Openline uniquement, mettre à jour e-connecteur vers la version 5.9 et passer sur Openline 2015 et supérieur pour gérer les "services".


Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.