Assistance E-connecteur

UGS dupliqué

Vous utilisez WooCommerce et vous avez un message d'erreur indiquant que l'UGS (Unité de Gestion de Stock, correspondant au code article de la gestion commerciale) est dupliqué.


Le message d'erreur exact varie selon les versions de WooCommerce : 

  • L'UGS existe déjà sur un autre produit. [woocommerce_api_product_sku_already_exists]
  • UGS non valide ou dupliqué. [product_invalid_sku]


Cela vient du fait que vous utilisez des variations sur le site WooCommerce et que :

  • la version E-connecteur que vous utilisez ne supporte pas les gammes,
  • ou vous utilisez la Legacy Rest API dans la configuration E-connecteur,
  • ou vous n'avez pas activé la gestion des déclinaisons / gammes dans la configuration E-connecteur,
  • ou vous n'avez pas un logiciel de gestion commerciale supportant les gammes

Cette réponse a-t-elle été utile ? Oui Non

Envoyer vos commentaires
Nous sommes désolés de ne pas avoir pu répondre à votre question. Aidez-nous à améliorer cet article grâce à vos commentaires.